PDA

Voir la version complète : Une faille critique dans le noyau Linux 2.6


darwish
14/02/2008, 15h36
Une faille critique a été découverte dans le noyau Linux. Fonctionnant sur tous les noyaux entre les versions 2.6.17 et 2.6.24.2, elle permet en théorie à n’importe quel compte utilisateur d’obtenir les privilèges root, et donc d’affecter le système dans son ensemble.

Les risques peuvent être limités en réduisant l’utilisation des services SSH. A vous de chercher les patchs sécurités correspondants à vos distros, ou de mouliner "à la main" votre noyau. Bonne compil'.

linuxfr.org

SEYDOU
23/02/2008, 00h17
a nous aussi, de chercher les exploits et essayer d'en apprendre quelques choses, non??

Cookies